股票教程网

大智慧短线是银14号三线顺上主图公式指标

Class:大智慧公式 Time:2019-10-6 Hits:607

大智慧短线是银14号三线顺上主图公式指标

M60:=MA(C,60);

M120:=MA(C,120);

FILLRGN(m60,m120,M60>m120,RGB(90,0,0),m60<=M120,RGB(0,90,0));

{牛熊变线}

变线:=EMA(MA(CLOSE,30),5);{20 或 30 或 35}

STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED;

STICKLINE(C>=变线 AND C>=O,C,O,6,1),COLORRED;

STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN;

STICKLINE(C>变线 AND C<=O,C,O,7,0),COLORCYAN;

STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN;

STICKLINE(C<变线 AND C<=O,C,O,7,0),COLORCYAN;

STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGRAY;

STICKLINE(C<变线 AND C>O,H,L,0,1),COLORGRAY;

STICKLINE(C<变线 AND C>O,C,O,7,1),COLORGRAY;

STICKLINE(C<变线 AND C<=O,C,O,7,1),COLORGRAY;

{分水岭操作线}

PM:MA(C,5),COLORGRAY,LINETHICK1;{可用13}

PARTLINE(PM,PM<REF(PM,1)),COLORGRAY,LINETHICK0;

PARTLINE(PM,PM>=REF(PM,1)),COLORRED,LINETHICK2;

PARTLINE(PM,PM=REF(PM,1)),COLORRED,LINETHICK2;

A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));{原公式为17,最终确定为12}

B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1);

分水岭:=IF(MA(CLOSE,12)<B,B,MA(CLOSE,12));

//{www.gwgz.net 股票教程网_股票指标公式}

操作线:=分水岭-(EMA(C,3)-分水岭);

AA:=CROSS(分水岭,操作线);

STICKLINE(AA,C,O,7,0),COLOR0000AA;

STICKLINE(AA,C,O,5,0),COLOR0033CC;

STICKLINE(AA,C,O,2,0),COLOR0055EE;

STICKLINE(AA,C,O,1,0),COLOR0099FF;

STICKLINE(AA,H,L,0,1),COLOR0099FF;

RR:=CROSS((MA(VOL,5)),(MA(VOL,10))) AND MA(C,2)>=MA(C,4); {AND VOL>=REF(VOL,1)}

STICKLINE(RR,C,O,7,0),COLOR0000AA;

STICKLINE(RR,C,O,5,0),COLOR0033CC;

STICKLINE(RR,C,O,2,0),COLOR0055EE;

STICKLINE(RR,C,O,1,0),COLOR0099EE;

STICKLINE(RR,H,L,0,1),COLOR0099FF;

MA5:MA(CLOSE,5),LINETHICK0;

MA10:MA(CLOSE,10),COLORCC66FF;

MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2;

MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2;

MA120:MA(C,120),COLORGRAY;

DRAWTEXT(CROSS(MA60,MA120),MA60,'牛'),COLORYELLOW,LINETHICK4;

DRAWTEXT(CROSS(MA120,MA60),MA60,'熊'),COLORWHITE,LINETHICK2;


{股票教程网,http://www.91goo.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!