股票教程网

通达信超级筹码风控指标公式

Class:通达信公式 Time:2019-11-25 Hits:630

获利筹码:EMA(WINNER(C)*70,5),COLORD98EF1;

亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORF3FF00;

STICKLINE(获利筹码<亏损筹码 AND 亏损筹码<60,亏损筹码,55,1,0),COLORF3FF00;

STICKLINE(获利筹码>亏损筹码,亏损筹码,50,1,0),COLORRED;

主力控筹:IF(获利筹码>亏损筹码,获利筹码, 0),POINTDOT,COLORRED;

STICKLINE(获利筹码<亏损筹码,获利筹码,0,0,0),COLORD98EF1;

AI:=AMOUNT/VOL/100;

C0:=REF(C,2)*0.865;

C1:=REF(C,13)*0.772;

DSY:=100*VOL/CAPITAL;

抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,10, 0),COLOR00FF00;

灾区:STICKLINE(获利筹码<10,亏损筹码,亏损筹码+5,2,0),POINTDOT,COLORFF009D;

重灾区:STICKLINE(获利筹码<5,亏损筹码,亏损筹码+8,2,0),POINTDOT,COLOR970000;

STICKLINE(抄底,0,30,4,0),COLOR00FF00;




 

{股票教程网,http://91to.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!