通达信金钻绝杀主图指标公式

Class:通达信公式 Time:2020-10-20 Hits:162

通达信金钻绝杀主图指标公式
X_1:=5;
X_2:=10;
X_3:=REF(CLOSE,1);
X_4:=SMA(MAX(CLOSE-X_3,0),X_1,1)/SMA(ABS(CLOSE-X_3),X_1,1)*10;
X_5:=SMA(MAX(CLOSE-X_3,0),X_2,1)/SMA(ABS(CLOSE-X_3),X_2,1)*10;
X_6:=CLOSE-REF(CLOSE,1);
X_7:=100*EMA(EMA(X_6,6),6)/EMA(EMA(ABS(X_6),6),6);
X_8:=EMA(CLOSE,5);
X_9:=EMA(CLOSE,13);
X_10:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
X_11:=FILTER(X_10,10);
X_12:=BARSLAST(X_11);
X_13:=EMA(HIGH,30)*1.15;
X_14:=REF(X_13,1);
X_15:=EMA(LOW,3)*0.99;
X_16:=EMA(LOW,30)*0.8_;
X_17:=SMA(X_15,10,1);
X_18:=SMA(X_16,10,1);
X_19:=COUNT(X_17/X_18<0.2,5);
X_20:=COUNT(LLV(X_13,10)=X_13,10);
X_21:=REF(COUNT(CLOSE/REF(CLOSE,1)>1.095,30)>=1,1);
X_22:=X_15>X_16 AND LOW<X_16;
X_23:=OPEN<REF(LOW,1) AND CLOSE>OPEN AND CLOSE<REF(LOW,1);
X_24:=X_22 AND X_23;
X_25:=CROSS(X_16,X_15);
X_26:=CROSS(X_13,X_15);
X_27:=REF(HIGH,X_12+2);
X_28:=REF(HIGH,X_12+1);
EMA(LOW,3)*0.99,COLORBLUE;
X_29:=REF(HIGH,X_12);
X_30:=MAX(X_27,X_28);
X_31:=MAX(X_30,X_29);
X_32:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_33:=X_12<150;
X_34:=(OPEN-X_31)/X_31*100<30;
X_35:=(CLOSE-LLV(LOW,X_12))/LLV(LOW,X_12)*100<50;
X_36:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
X_37:=VOL/MA(VOL,5)<3.5;
X_38:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
X_39:=X_32 AND X_33 AND X_34 AND X_35 AND X_36 AND X_37 AND X_38;
STICKLINE(X_24,OPEN,CLOSE,2,0),COLORWHITE;
STICKLINE(X_25,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(X_26,OPEN,CLOSE,2,0),COLORMAGENTA;


{股票教程网,http://91to.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!