通达信妖股启动和低位启动指标公式

Class:通达信公式 Time:2020-10-20 Hits:177

通达信妖股启动和低位启动指标公式
VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中线趋势:=3*VAR4-2*VAR5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
强势:=IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,10,0),COLORRED;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
操作:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,LINETHICK1,COLORYELLOW;
趋势:=EMA(0.618*REF(操作,1)+0.382*操作,3),COLORGREEN,LINETHICK1;
运动:=IF(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);
买进:=IF(运动=1 AND COUNT(运动=1,5)=1,8,0),COLORGREEN,LINETHICK1;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
妖股启动:=IF(买进=8 AND COUNT(乖离<-12,10)>=1,10,0),LINETHICK0,COLORRED;
STICKLINE(妖股启动=10,1,0,6,1),COLORRED;
DRAWTEXT(妖股启动=10,0.5,'妖股启动'),COLORYELLOW;
T:=(2*CLOSE+HIGH+LOW)/4;
T1:=IF(YEAR>=2099 AND MONTH>2,0,1);
T2:=LLV(LOW,5);
T3:=HHV(HIGH,4);
T4:=100*EMA(EMA((C-REF(C,1)),6),6)/EMA(EMA(ABS((C-REF(C,1))),6),6);
T5:=LLV(T4,2)=LLV(T4,7) AND COUNT(T4<0,2) AND CROSS(T4,MA(T4,2));
T6:=((EMA(CLOSE,12)-EMA(CLOSE,26))-EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9))*2;
T7:=EMA((T-T2)/(T3-T2)*100,4)*T1;
T8:=EMA(0.667*REF(T7,1)+0.333*T7,2)*T1;
T9:=CROSS(T7,T8) AND T7<30 AND REF(C<O,2);
T10:=C/REF(C,1)>1.01 AND REF(C>O AND C/REF(C,1)<1.01,1);
低位启动:T9 AND T10 AND T6>REF(T6,1) AND T5;
DRAWTEXT(低位启动=1,0.6,'低位启动'),COLORRED;


{股票教程网,http://91to.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!