通达信妖股回头高抛低吸主图指标公式

Class:通达信公式 Time:2020-10-22 Hits:116

通达信妖股回头高抛低吸主图指标公式
TDXAB_ZZ1:=L;
TDXAB_ZZ2:=H;
TDXAB_ZZ3:=C;
TDXAB_ZZ4:=O;
TDXAB_ZZ5:=V;
TDXAB_Z5:=3;
TDXAB_Z6:=4;
TDXAB_Z7:=5;
TDXAB_Z8:=10;
TDXAB_Z9:=20;
TDXAB_Z10:=30;
TDXAB_Z11:=60;
TDXAB_Z12:=35;
TDXAB_Z13:=135;
回踩线:MA(MA(TDXAB_ZZ3,TDXAB_Z5),TDXAB_Z5),LINETHICK1.5,COLORFF00FF;
TDXAB_Z14:=MA(TDXAB_ZZ5,TDXAB_Z7);
TDXAB_Z15:=MA(TDXAB_ZZ5,TDXAB_Z8);
TDXAB_Z16:=MA(TDXAB_ZZ5,TDXAB_Z12);
TDXAB_Z17:=MA(TDXAB_ZZ5,TDXAB_Z13);
TDXAB_Z18:=MA(TDXAB_ZZ3,TDXAB_Z7);
TDXAB_Z19:=MA(TDXAB_ZZ3,TDXAB_Z8);
TDX_SK1:=2;
TDX_SK2:=3;
TDX_SK3:=6;
TDX_SK4:=9;
TDXAB_L1:=L;
TDXAB_H1:=H;
TDXAB_C1:=C;
TDXAB_O1:=O;
TDXA_01:=LLV(TDXAB_L1,TDX_SK4);
TDXA_02:=HHV(TDXAB_H1,TDX_SK4);
TDXA_03:=TDXAB_C1-TDXA_01;
TDXA_04:=TDXA_02-TDXA_01;
TDXA_05:=TDXA_03/TDXA_04;
TDXA_06:=TDXA_05*100;
TDXA_07:=SMA(TDXA_06,TDX_SK2,1);
TDXA_08:=SMA(TDXA_07,TDX_SK2,1);
TDXA_09:=TDXA_07*TDX_SK2-TDXA_08*TDX_SK1;
TDXBB_01:=9;
TDXBB_02:=12;
TDXBB_03:=26;
TDXBB_04:=27;
TDXB_01:=EMA(TDXAB_C1,TDXBB_02);
TDXB_02:=EMA(TDXAB_C1,TDXBB_03);
TDXB_03:=TDXB_01-TDXB_02;
TDXB_04:=EMA(TDXB_03,TDXBB_01);
TDXB_05:=TDXB_03-TDXB_04;
TDXB_06:=TDXB_05*2;
TDXB_07:=EMA(TDXB_03,TDXBB_04);
TDXB_08:=TDXB_03>TDXB_04  AND  TDXAB_Z18>TDXAB_Z19;
TDXB_09:=TDXAB_O1<TDXAB_Z18 AND TDXAB_C1>TDXAB_O1;
TDXB_10:=TDXAB_O1>TDXAB_Z18 AND TDXAB_C1>TDXAB_O1 AND TDXAB_C1/REF(TDXAB_C1,1)<1.09;
TDXB_11:=TDXAB_O1>TDXAB_Z18 AND TDXAB_C1<TDXAB_O1;
买点:=TDXB_08 AND TDXB_09 ;
减仓:=TDXB_08 AND TDXB_10;
清仓:=TDXB_08 AND TDXB_11;
DRAWTEXT(买点,TDXAB_L1*0.98,'↑买进'),COLORRED;
DRAWTEXT(减仓,TDXAB_H1*1.02,'↓减仓'),COLORFFFF00;
DRAWTEXT(清仓,TDXAB_H1*1.03,'↓清仓'), COLOR00FF00;
DRAWTEXT_FIX(1,0.1,1,0,FGBLOCK),COLORFF00FF;
DRAWTEXT_FIX(1,0.935,1,0,HYBLOCK),COLORFF00FF;
DRAWTEXT_FIX(1,0.87,1,0,DYBLOCK),COLORFF00FF;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.05,0,GNBLOCK),COLORFF00FF,LINETHICK2;


{股票教程网,http://91to.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!