股票教程网

通达信神偷线指标公式

Class:通达信公式 Time:2020-10-26 Hits:399

通达信神偷线指标公式
神偷线指标(通达信公式 副图 源码 贴图)
M:=3;N:=3;N1:=2;QQ:=3;
VAR1N:=1990131;
U1:=IF((DATE <= VAR1N),1,0);
TRX:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) * U1);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:(((DMP * U1) * 100) / TRX);
辅助线:=((DMM * 100) / TR);
动向趋势线:(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),M) * U1);
ADXR:=((动向趋势线 + REF(动向趋势线,M)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);
预警:(IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),80,0) * U1),LINETHICK3,COLORFF00FF;


{股票教程网,http://91to.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!